当前位置:主页 > 建站教程 > 织梦CMS >

dedecms支持php5.5吗

发布时间:2019-12-02 来源:未知 浏览: 关键词:dedecms 

dedecms支持php5.5吗

dedecms支持php5.5吗?

dedecms是支持php5.5的,可以说PHP5系列的都支持,并且从dedecms官网得知,新版本的dedecms还支持PHP7 。

DedeCMS 基于PHP和MySQL技术开发,可同时使用于Windows、Linux、Unix平台,环境需求如下:

1、Windows 平台:

IIS/Apache + PHP4/PHP5 + MySQL3/4/5

如果在windows环境中使用,建议用DedeCMS提供的DedeAMPZ套件以达到最佳使用性能。

2、Linux/Unix 平台

Apache + PHP4/PHP5 + MySQL3/4/5 (PHP必须在非安全模式下运行)

建议使用平台:Linux + Apache2.2 + PHP5.2 + MySQL5.0

更多dedecms技术文章,请访问dedecms使用教程栏目!

以上就是dedecms支持php5.5吗的详细内容,更多请关注魔酷阁其它相关文章!

责任编辑:admin
共有人阅读,期待你的评论!评论
说点什么吧
  • 全部评论(0
    还没有评论,快来抢沙发吧!
Top